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About This Guide
This workbook accompanies the Microsoft PowerPoint with Copilot half-day training course delivered as part of the Northern Territory Government's Digital Literacy Program 2026.
Purpose
This guide serves as both a learning companion during training and a reference resource for your ongoing work. It provides practical guidance on using Microsoft PowerPoint within the NT Government environment, with emphasis on AI integration, compliance requirements, and security considerations.
Unlike a simple checklist or quick reference card, this workbook provides the context and explanation you need to understand why certain approaches are recommended. This understanding helps you make good decisions when facing situations not explicitly covered in training.
How to Use This Guide
Each module in this workbook corresponds to a section of the training course. You will find explanatory content that expands on topics covered in the session, step-by-step procedures for common tasks, examples demonstrating practical applications in NT Government contexts, and space for your own notes and reflections.
The guide is designed to work alongside the online course materials. Where the online modules provide quick-reference information suitable for on-screen viewing, this workbook provides deeper explanation that rewards careful reading. Both resources complement each other.
	Using Microsoft Edge
For this training, and for your day-to-day work with Microsoft 365 and Copilot, you should use Microsoft Edge as your web browser. This is a requirement for NT Government staff. Microsoft Edge provides enterprise security features, proper Copilot compatibility, and seamless authentication with your NT Government Microsoft account.




Course Overview
This half-day training programme addresses the Northern Territory Government's strategic need for effective presentation creation, communication, and visual storytelling across all public sector departments using Microsoft PowerPoint integrated with Artificial Intelligence capabilities.
The training focuses on foundational PowerPoint skills whilst introducing emerging AI-powered features including Narrative Builder, automatic speaker notes generation, and enhanced content creation capabilities. These features represent a shift in how presentations can be created, but the fundamentals of effective communication remain unchanged.
Target Audience
This training is designed for NTPS staff with basic user knowledge of Windows, Word and PowerPoint who need to create professional presentations for government work, apply consistent formatting that meets NTG standards, leverage AI assistance for improved productivity, and understand compliance requirements for presentation handling.
No prior experience with AI tools is assumed. The training builds from fundamental PowerPoint skills to advanced AI integration, allowing participants to progress at their own pace.
Why This Training Matters
Presentations are a core communication tool in government. They brief ministers, inform stakeholders, engage communities, and document decisions. The quality of your presentations reflects on the NT Government and can influence important outcomes.
AI tools like Copilot offer new possibilities for creating presentations more efficiently, but they also introduce new considerations around accuracy, accountability, and appropriate use. This training helps you navigate both the opportunities and the responsibilities that come with AI-assisted work.


Learning Outcomes
Upon completion of this training, participants will be able to demonstrate competency in the following areas:
1. Navigate the PowerPoint Interface
The PowerPoint interface has evolved substantially with the integration of AI features. You will learn to navigate the ribbon structure and backstage view proficiently, understanding where to find both traditional tools and new AI capabilities. You will access Copilot integration points within the PowerPoint interface, recognising the multiple locations where AI assistance is available. You will also use different PowerPoint views for various presentation tasks, selecting the appropriate view for editing, reviewing, and presenting.
2. Create and Format Presentations
Effective presentations combine content, design, and delivery. You will create, edit, and save presentations using both traditional and AI-enhanced approaches, understanding when each method is most appropriate. You will apply formatting that complies with NT Government branding guidelines, ensuring your presentations represent the government professionally. You will use SmartArt and shapes for effective visual communication, transforming text-heavy content into engaging visuals.
3. Leverage AI Features
AI can enhance productivity without replacing professional judgement. You will use Copilot to create, refine, and enhance presentation content, learning effective prompting techniques. You will apply Narrative Builder to transform documents into presentations, converting briefings and reports into slide formats. You will understand when to use AI assistance and when human judgement is required, maintaining accountability for all content.
4. Deliver Effective Presentations
Creating slides is only part of the presentation process. You will use Presenter View for professional delivery, accessing notes and navigation tools invisible to your audience. You will present effectively via Microsoft Teams, using PowerPoint Live for remote presentations. You will apply appropriate transitions and animations, enhancing rather than distracting from your message.
5. Apply Compliance Requirements
Government presentations carry specific obligations. You will apply appropriate sensitivity labels to presentations, ensuring proper classification of information. You will create accessible presentations that meet government standards, making your content available to all audiences. You will apply responsible AI principles when using Copilot features, understanding your obligations when using AI in government work.


Compliance Framework
All content in this training aligns with the NT Public Sector Code of Conduct and addresses the complex information management and collaboration governance requirements facing modern Australian government agencies.
Understanding these frameworks is not merely a compliance exercise. These requirements exist to protect citizens, ensure accountability, and maintain public trust in government. When you comply with these frameworks, you contribute to the integrity of the NT Public Service.
Applicable Legislation and Standards
	Framework
	Key Focus

	Privacy Act 1988 (Cth)
	Personal information handling, automated decision-making transparency

	Information Security Manual (ISM)
	Essential Eight security framework for end users

	Information Act 2002 (NT)
	Privacy principles, access rights, records management

	NT Public Sector Code of Conduct
	Digital professionalism, appropriate AI use



Sensitivity Labels
Throughout this training, you will apply sensitivity labels to content in accordance with the Protective Security Policy Framework (PSPF). These labels determine how information can be handled, shared, and stored.
OFFICIAL: The default classification for government business. Copilot can process this data without restriction.
OFFICIAL: Sensitive: Information requiring additional handling care. Copilot applies additional protections when processing this data.
PROTECTED: Information requiring security clearance. Do NOT use with Copilot on standard networks.
	Compliance Checkpoint
Throughout this training, look for compliance checkpoints that highlight specific requirements relevant to the topic being covered. These will help you understand how to apply compliance requirements in your daily work.




Module 1: Navigation and Presentation Creation
Duration: 45 minutes
This module covers navigating the PowerPoint interface, understanding the various views available, and creating presentations using both traditional methods and AI-enhanced approaches. A solid understanding of the interface is essential before exploring more advanced features.
PowerPoint Interface Overview
Microsoft PowerPoint's interface is designed for efficient presentation creation. Understanding the layout helps you work faster and access AI features when you need them. The interface has evolved over many versions, but the core elements remain consistent.
Key Interface Elements
Title Bar: Located at the top of the window, the title bar shows the presentation name and your Microsoft 365 account. The AutoSave toggle appears here for files saved to cloud locations like SharePoint or OneDrive. When AutoSave is on, your changes are saved continuously, eliminating the need to manually save. However, this also means changes cannot be easily undone once made.
Ribbon: The main command area organised into tabs. Each tab groups related commands together. The Home tab contains the most frequently used commands including the Copilot button. Context-sensitive tabs appear when you select specific objects—for example, selecting a picture reveals the Picture Format tab with image-specific tools.
Slide Panel: The thumbnail navigation on the left side shows all slides in your presentation. You can drag slides here to reorder them, right-click for options like duplicate or delete, and click to navigate to specific slides. This panel is essential for understanding your presentation's overall structure.
Slide Workspace: The central area where you edit your current slide. This is where you add and modify content, apply formatting, and see how your slide will appear to your audience. The workspace can be zoomed using the slider in the status bar.
Notes Pane: Located below the slide workspace, this area is for adding speaker notes. Notes don't appear to your audience during the presentation but are visible in Presenter View. You can show or hide this pane via View > Notes. Comprehensive speaker notes are particularly valuable for government presentations where consistency of message is critical.
Status Bar: At the bottom of the window, showing slide count, current view buttons, and zoom controls. Click the view buttons to quickly switch between Normal, Slide Sorter, Reading View, and Slide Show modes.
Understanding PowerPoint Views
Different views serve different purposes in your presentation workflow. Selecting the right view for your current task improves efficiency and helps you catch issues before presenting.
Normal View
The default editing view combining slide thumbnails, the main editing area, and notes pane. This is where you'll spend most of your time when creating and editing individual slides. Normal View provides the best balance between seeing your current slide in detail while maintaining awareness of your overall presentation structure.
Outline View
Shows text content as an outline, making it easy to review and reorganise your narrative structure. This view is particularly useful for checking that your presentation tells a coherent story and that key messages appear in logical sequence. In Outline View, you can quickly move entire sections by dragging text, and you can type directly to add content that will appear on slides.
Slide Sorter View
Displays all slides as thumbnails for easy reordering. Drag and drop to rearrange slides. This view is excellent for reviewing overall presentation structure before stakeholder meetings, identifying slides that look inconsistent, and checking that your presentation has appropriate visual variety. Transition effects are visible as small icons beneath each slide.
Notes Page View
Shows each slide with its speaker notes in a page layout format. This view displays how your notes pages will print, which is useful when preparing handouts that include speaker notes. For government briefings, comprehensive notes pages can serve as a record of what was communicated during a presentation.
Reading View
Plays the presentation in a window rather than full screen. This allows you to preview transitions and animations while maintaining access to other applications. Use Reading View when you want to review how your presentation will appear without committing to full-screen Slide Show mode.
	Government Presentation Tip
Use Slide Sorter view to ensure your presentation has logical flow before stakeholder meetings. This helps identify missing information or unclear transitions between topics. A few minutes in Slide Sorter can reveal structural problems that are harder to spot in Normal View.


Backstage View (File Menu)
Access Backstage View by clicking File. This area manages presentation-level operations and settings that affect the entire file rather than individual slides.
Key Backstage Functions
New: Create presentations from blank or templates. Government-approved templates may be available in your organisation's template library. Using approved templates ensures brand compliance and saves formatting time.
Open: Access recent presentations or browse locations including SharePoint and OneDrive. The Recent list shows your most recently accessed files, making it quick to return to work in progress.
Save/Save As: Save to various locations. For government work, save to SharePoint for compliance and collaboration. Files saved to SharePoint enable co-authoring, version history, and—critically—Copilot access.
Print: Configure print settings for slides, handouts, notes pages, and outline. Consider environmental impact when printing and use handout formats to reduce page count where appropriate.
Share: Share presentations with colleagues, manage permissions, and get shareable links. Always verify sharing permissions align with the sensitivity classification of your content.
Export: Create PDF, video, or package presentation for CD/folder. PDF export is most common for distribution as it preserves formatting and prevents editing.
Info: View file properties, protect presentation, check for issues, and manage versions. The Inspect Document feature here is essential before external distribution.
	Security Check
Before sharing externally, use Info > Check for Issues > Inspect Document to remove hidden metadata, comments, and personal information that shouldn't be shared outside government. This includes revision history, author names, and other potentially sensitive metadata.


Creating Presentations
You can create presentations using traditional methods or AI-enhanced approaches. Both have their place in government work, and understanding when to use each approach helps you work more effectively.
Traditional Creation Methods
Traditional methods give you complete control over content and structure. They're appropriate when you need precise control over messaging, when working with sensitive content that shouldn't be processed by AI, or when creating presentations from scratch based on your own expertise.
	Creating a Blank Presentation
1. Click File > New
2. Select Blank Presentation
3. Apply a design theme from the Design tab
4. Add slides using Home > New Slide
5. Choose appropriate layouts for each slide's content

	Using Templates
1. Click File > New
2. Search for templates or browse categories
3. Preview and select a template
4. Modify placeholder content with your information
5. Adjust colours and fonts if needed to match NTG branding


AI-Enhanced Creation with Copilot
Copilot can help you create presentations from scratch or from existing documents. This is particularly useful for transforming government reports and briefings into presentation format, saving substantial time while ensuring key points from source documents are captured.
	Creating with Copilot
1. Open PowerPoint and click the Copilot button in the Home tab
2. Select 'Create a presentation about...' or reference a file
3. Describe your topic or specify the source document to transform
4. Review the generated slides carefully
5. Refine, edit, and verify all content for accuracy

	Narrative Builder (2025 Feature)
Use Narrative Builder to transform Word documents into presentations. Point Copilot at your briefing document and it will create a structured presentation with appropriate flow. This feature analyses your source document, identifies key points, and creates logical slide sequences—but always review the output to ensure it accurately represents your intended message.


Copilot Access Points in PowerPoint
Microsoft has integrated Copilot throughout PowerPoint. Understanding where to find AI assistance helps you use it efficiently.
Home Tab - Copilot Button
The main Copilot button opens the Copilot pane. Use this for creating presentations, adding slides, summarising content, and getting design suggestions. This is your primary access point for AI assistance and the starting point for most AI-enhanced tasks.
Designer Panel
PowerPoint Designer uses AI to suggest professional layouts based on your content. Access via Design tab or when adding images. Designer analyses your slide content and offers relevant layout options, helping you create visually appealing slides without design expertise.
Text Selection Context Menu
Select text and right-click to find options like 'Rewrite with Copilot' for refining your messaging. This contextual access makes it quick to improve specific text without opening the full Copilot pane.
	Your Data Stays Secure
When you use Enterprise Copilot, your prompts and the content it generates remain within your organisation's security boundary. Microsoft does not use your organisational data to train its AI models. This is fundamentally different from consumer AI tools.

	Data Loss Prevention (DLP)
If your presentation contains sensitive labels or protected content, some Copilot features may be restricted. This is by design to protect government information. If Copilot is unavailable or limited, check your document's sensitivity classification.

	Notes
 
 
 
 
 
 
 
 




Module 2: Content Development and AI Integration
Duration: 60 minutes
This module covers adding and modifying content in your presentations, including text, shapes, images, and data from Excel. You'll learn how AI tools can help refine your content while maintaining accuracy and professionalism.
Working with Text
Effective text presentation is crucial for government communications. Your text must be clear, professional, and accessible to diverse audiences across the Northern Territory.
Text Placeholders vs Text Boxes
Placeholders: Pre-defined areas in slide layouts. Content in placeholders appears in Outline view and is easier to manage. Placeholders also help ensure consistent positioning across slides and work better with themes. Where possible, use placeholders rather than text boxes.
Text Boxes: Manually inserted text areas via Insert > Text Box. Use for text that doesn't fit standard layouts, but be aware these don't appear in outlines and won't automatically adjust when you change themes. Text boxes are appropriate for callouts, annotations, and text positioned in specific locations.
Formatting Best Practices
Font Choice: Use sans-serif fonts such as Calibri, Arial, or Segoe UI for better screen readability. Limit to two or three fonts per presentation to maintain visual consistency. Sans-serif fonts are easier to read on screens, especially at smaller sizes or for viewers at a distance.
Font Size: Use a minimum of 24pt for body text and 36pt or larger for titles. If text needs to be smaller, you likely have too much content on the slide. Remember that your presentation may be viewed on various screen sizes and from different distances.
Contrast: Ensure sufficient contrast between text and background for accessibility. Dark text on light backgrounds is generally safest. The WCAG 2.1 AA standard requires a contrast ratio of at least 4.5:1 for normal text.
	The 6x6 Rule for Government Presentations
Aim for no more than 6 bullet points per slide, with no more than 6 words per bullet. This keeps slides scannable during briefings and ensures key messages aren't lost in dense text. Slides should support your verbal presentation, not replace it.


AI Text Refinement Tools
Copilot provides powerful tools to refine your text for clarity, professionalism, and appropriate length. These tools can save time, but the refined text always requires your review.
Auto-Rewrite
Select text and ask Copilot to rewrite it. This is useful for improving clarity or changing tone while keeping the same meaning. You might use this to simplify technical language for a general audience or to make draft text more formal.
Condense
When you have too much text on a slide, use Condense to shorten content while preserving key information. This helps when converting documents to presentations where the source material is necessarily detailed.
Make Professional
Transform casual or draft text into formal government-appropriate language. This is useful when starting from rough notes or when adapting content originally written for internal audiences.
	Using Text Refinement
1. Select the text you want to refine
2. Right-click and choose 'Rewrite with Copilot' or use the Copilot pane
3. Choose your refinement option or type a custom instruction
4. Review the suggested changes carefully
5. Accept, modify, or try again with different instructions

	Always Review AI-Generated Text
AI can change meaning inadvertently. Always review refined text to ensure it accurately represents your intended message, especially for policy or legal content. You remain accountable for everything in your presentation regardless of how it was created.


Shapes and SmartArt
Visual elements help communicate complex information. Shapes and SmartArt are particularly useful for government presentations explaining processes, structures, or relationships.
Basic Shapes
Access shapes via Insert > Shapes. Use shapes to create diagrams, callouts, and visual emphasis. Hold Shift while drawing to create perfect squares, circles, or straight lines. Shapes can be formatted with colours, effects, and text to create custom visuals.
SmartArt Graphics
SmartArt converts text into professional diagrams. This is ideal for showing hierarchies, processes, cycles, and relationships. SmartArt is more efficient than manually creating diagrams from shapes, and it automatically adjusts when you add or remove items.
	Creating SmartArt
1. Click Insert > SmartArt
2. Choose a category (List, Process, Cycle, Hierarchy, etc.)
3. Select a specific layout
4. Enter text in the text pane or directly on shapes
5. Use SmartArt Design tab to change colours and styles


Government-Useful SmartArt Types
Process: Show workflows, approval processes, and service delivery steps. Useful for explaining how requests are handled or how decisions are made.
Hierarchy: Display organisational structures and reporting lines. Useful for showing who is responsible for what or how teams are organised.
Cycle: Illustrate recurring processes and policy review cycles. Useful for showing ongoing activities like budget cycles or review processes.
Relationship: Show connections between departments or services. Useful for illustrating how different parts of government work together.
Images and Media
Images make presentations more engaging, but require careful consideration in government contexts around copyright, accessibility, and appropriateness.
Inserting Images
From Device: Insert > Pictures > This Device for files saved on your computer or network drives.
Stock Images: Insert > Pictures > Stock Images for royalty-free options that are licensed for use in your presentations.
Online Pictures: Search and insert from web sources, but verify licensing before using.
	Adding Alternative Text (Required for Accessibility)
1. Right-click the image
2. Select 'Edit Alt Text' (or 'View Alt Text')
3. Write a concise description of the image content
4. Or check 'Mark as decorative' for purely visual elements with no informational content

	Image Copyright and Licensing
Only use images you have rights to use. Stock images from PowerPoint are licensed for use. For external images, verify licensing. Never use copyrighted images without permission in official government presentations.


Excel Data Integration
Government presentations often need to include data from Excel. Understanding the different integration methods helps you choose the right approach for your needs.
Linking vs Embedding
Linking: Data updates automatically when the Excel file changes. Best for presentations that need current data and when the Excel file is stored in an accessible location like SharePoint.
Embedding: Data is copied into PowerPoint. Won't update but works offline and the file is self-contained. Best when you need a snapshot of data at a specific point in time.
	Inserting Excel Charts
1. In Excel, select and copy your chart (Ctrl+C)
2. In PowerPoint, use Paste Special (Ctrl+Alt+V)
3. Choose 'Paste Link' to maintain connection, or 'Paste' to embed
4. Select the format (Excel Chart Object recommended)
5. Verify the chart appears correctly and resize if needed

	Best Practice for Budget Presentations
For financial presentations, link to source Excel files so figures update automatically. Always verify numbers before presenting, as linked data depends on the source file being accessible and current.


Copilot in the PowerPoint Ribbon
The Copilot button in the Home tab is your gateway to AI-assisted content creation. Understanding what's available helps you use these tools efficiently.
Enterprise Copilot vs Consumer AI Tools
The Enterprise version you're using is fundamentally different from free AI tools available online. Enterprise Copilot accesses your organisation's data through Microsoft Graph, meaning it can reference documents in SharePoint, recent emails, and Teams conversations when helping you create content.
This contextual awareness makes Enterprise Copilot more useful for government work, but also means you should be mindful of what information you're asking it to process. It can only access files you already have permission to view.
Rapidly Evolving Features
Microsoft releases updates to Copilot regularly. Features you see today may be enhanced next month. The core principles of working with Copilot remain the same, but specific capabilities continue to improve. Your organisation's IT team manages when these updates are deployed.
	Notes
 
 
 
 
 
 
 
 




Module 3: Advanced AI Features
Duration: 45 minutes
This module explores advanced AI capabilities in PowerPoint, including Narrative Builder for document transformation, automatic speaker notes generation, translation features, and multi-file referencing. These features can dramatically improve productivity when used appropriately.
Narrative Builder
Narrative Builder is a transformative feature that converts Word documents into structured presentations with appropriate narrative flow. Rather than simply copying text onto slides, it analyses your document's structure and creates a logical presentation sequence.
How Narrative Builder Works
When you provide a Word document to Narrative Builder, it identifies headings and sections, extracts key points and supporting information, determines appropriate slide structure, creates a logical flow between topics, and suggests relevant visuals where appropriate.
The result is a draft presentation that captures your document's content in presentation format. However, this draft always requires review and refinement. Narrative Builder is a starting point, not a final product.
Government Use Cases
Briefing Documents: Transform ministerial briefings into presentation format. Useful when you need to present information that was originally prepared as a written brief.
Policy Papers: Convert policy documents into slides for community consultation. Helps make complex policy accessible to general audiences.
Reports: Turn annual reports or project updates into presentation summaries. Extracts key findings and recommendations for executive audiences.
	Using Narrative Builder
1. Click the Copilot button in the Home tab
2. Select 'Create presentation from file' or similar option
3. Browse to select your Word document from SharePoint or OneDrive
4. Provide any additional instructions about focus or audience
5. Review the generated presentation carefully
6. Edit slides, verify accuracy, and refine messaging

	Source Document Quality Matters
Narrative Builder works best with well-structured documents that use headings consistently. If your source document is poorly organised, the resulting presentation will reflect that. Consider improving document structure before using Narrative Builder.


Automatic Speaker Notes Generation
Copilot can automatically generate comprehensive speaker notes for all slides. This feature analyses your slide content and creates talking points that expand on the visual content.
When to Use Generated Speaker Notes
Consistency: When multiple staff members deliver the same presentation, generated notes help ensure consistent messaging across different presenters.
Record Keeping: Comprehensive notes provide a record of what was communicated during a presentation, which can be important for government accountability.
Preparation: Generated notes can serve as a starting point for your own preparation, helping you think through what to say for each slide.
	Generating Speaker Notes
1. Open the Copilot pane via the Home tab
2. Ask Copilot to 'Add speaker notes to all slides' or similar
3. Review each slide's notes for accuracy and completeness
4. Edit notes to match your speaking style and knowledge
5. Add any specific points or examples not captured

	Review Generated Notes Carefully
Generated speaker notes may miss nuances, include incorrect assumptions, or use phrasing that doesn't match your style. Always review and customise notes before presenting. The notes should support your presentation, not script it.


Multi-File Referencing
Copilot can reference multiple files when creating or enhancing presentations. This allows you to synthesise information from various sources into a cohesive presentation.
Supported File Types
Word Documents: Pull content from briefings, reports, and policy documents. Copilot can extract and restructure this content for slides.
PDF Documents: Reference policies, guidelines, and published reports. PDFs are commonly used for official documents in government.
Excel Spreadsheets: Incorporate data, create charts, and reference specific figures. Copilot can help visualise Excel data on slides.
Existing Presentations: Reference other presentations to maintain consistency or build on previous work.
Using File References Effectively
When referencing files, be specific about what you want extracted. Rather than asking Copilot to 'use this document', ask it to 'extract the key recommendations from this policy paper' or 'create a slide summarising the budget figures from this spreadsheet'.
Remember that Copilot can only access files stored in SharePoint or OneDrive that you have permission to view. Files stored only on your local computer cannot be referenced.
	File Reference Best Practice
Before starting a presentation that will reference multiple files, gather the relevant documents in a SharePoint folder. This makes it easier to reference them and ensures Copilot can access everything you need.


Translation Capabilities
PowerPoint can translate entire presentations or selected text into other languages. This is useful for government work in the Northern Territory where multiple languages may be relevant.
Translation Methods
Translate Presentation: Review > Translate can translate your entire presentation into another language, creating a copy with translated content.
Translate Selection: Select text and use Review > Translate > Translate Selection to translate specific content while keeping the rest in English.
	Translation Limitations
Machine translation has improved dramatically but still makes errors, especially with technical terminology, government-specific language, and cultural nuances. Always have translations reviewed by a qualified speaker of the target language before using for official purposes.


Ethical AI Usage
AI tools offer powerful capabilities, but using them responsibly in government contexts requires understanding their limitations and your obligations.
AI Should Assist, Not Replace
AI should support human decision-making for government communications, not replace it. A qualified person should always review and approve AI-generated content before it represents the NT Government publicly. This is not merely good practice—it's essential for maintaining accountability.
Accuracy and Verification
AI can generate plausible-sounding content that is factually incorrect. This is sometimes called 'hallucination'. Always verify facts, figures, and claims in AI-generated content against authoritative sources. If you can't verify something, don't include it.
Transparency About AI Use
In most internal government contexts, you don't need to disclose that AI assisted with your presentation. However, for public-facing materials that affect individuals' rights or interests, consider whether transparency about AI involvement is appropriate. The December 2024 Privacy Act amendments include provisions about AI transparency in certain circumstances.
	Notes
 
 
 
 
 
 
 
 




Module 4: Slide Show Delivery and Distribution
Duration: 45 minutes
This module covers preparing and delivering presentations effectively, including transitions, animations, Presenter View, Teams integration, accessibility features, and export options. Creating great slides is only part of the job—delivering them effectively is equally important.
Slide Transitions
Transitions control how PowerPoint moves from one slide to the next. Used appropriately, they can enhance your presentation's flow. Overused, they distract from your message.
Applying Transitions
	Adding a Transition
1. Select the slide that will receive the transition (the slide being transitioned TO)
2. Go to the Transitions tab
3. Click on a transition effect to preview and apply
4. Adjust Duration and Sound if needed
5. Use 'Apply To All' for consistency across the presentation


Government Presentation Best Practice
For government presentations, use subtle, professional transitions. Recommended options include Fade, Push, Wipe, or None. Avoid dramatic effects like Vortex, Shred, or 3D transitions for formal briefings. The content of your presentation should be memorable, not the transitions.
	Consistency Is Key
Use the same transition throughout your presentation. Varying transitions between slides appears unprofessional and distracts from your content. If you're unsure, 'Fade' is a safe choice that works well in most contexts.


Transition Timing
On Mouse Click: The default option. Transition occurs when you click or press a key. Use this for live presentations where you control the pace.
After: Automatic timing. Slide advances after specified seconds. Use for kiosk displays, unattended presentations, or video export.
Object Animations
Animations control how individual objects—text, images, shapes—appear, move, or disappear on a slide. They can reveal information progressively or draw attention to specific elements.
Animation Types
Entrance: How objects appear on the slide. Options include Fade, Fly In, and Appear.
Emphasis: How objects are highlighted while on the slide. Options include Pulse, Spin, and Grow.
Exit: How objects leave the slide. Options include Fade Out, Fly Out, and Disappear.
Motion Paths: Move objects along a defined path for more complex effects.
When to Use Animations
Animations work well for revealing information progressively (such as building a complex diagram step by step), drawing attention to specific elements, showing step-by-step processes, and building complex diagrams piece by piece. Use them purposefully, not decoratively.
	Adding Animations
1. Select the object to animate
2. Go to the Animations tab
3. Choose an animation effect
4. Set timing (Start, Duration, Delay)
5. Use Animation Pane for complex sequences with multiple objects

	Animation Caution
Excessive animations make presentations appear unprofessional and can cause issues for viewers with vestibular disorders or motion sensitivity. Use animations sparingly and purposefully. If in doubt, leave them out.


Presenter View
Presenter View is essential for professional delivery. It shows your notes, upcoming slides, and timing on your screen while the audience sees only the presentation.
Enabling Presenter View
When connected to a second display (projector or screen), Presenter View typically activates automatically. To enable manually, go to Slide Show tab > Use Presenter View. You can practice with Presenter View on a single screen by pressing Alt+F5.
Presenter View Features
Current Slide: A large view of what the audience sees, helping you maintain awareness of on-screen content.
Next Slide: Preview of the upcoming slide, allowing you to prepare transitions smoothly.
Speaker Notes: Your notes displayed large for easy reading, even from a distance.
Timer: Track how long you've been presenting to stay on schedule.
Navigation: Jump to any slide quickly without scrolling through the entire presentation.
Pen/Highlighter: Annotate slides during presentation to emphasise points.
Zoom: Magnify any part of your slide to highlight specific details.
	Zoom Feature
In Presenter View, you can zoom into any part of your slide using the magnifier tool. This is particularly useful for highlighting specific data in charts or detailed diagrams during ministerial briefings.


Microsoft Teams Integration
Many government presentations now happen virtually via Microsoft Teams. PowerPoint integrates directly with Teams for seamless remote delivery.
	PowerPoint Live in Teams
1. In a Teams meeting, click Share
2. Select 'PowerPoint Live'
3. Choose your presentation from recent files or browse OneDrive/SharePoint
4. Present with full Presenter View features including notes and navigation


Benefits of PowerPoint Live
Presenter View in Teams: See your notes while presenting remotely, just as you would with a physical second screen.
Audience Navigation: Attendees can browse slides independently without affecting your presentation, useful for detailed content.
Better Quality: Slides render natively rather than as screen share, improving quality for viewers.
Accessibility: Viewers can adjust text size and use screen readers more effectively.
	Network Considerations
For remote NT locations with limited bandwidth, traditional screen sharing may be more reliable than PowerPoint Live. Test before important presentations to ensure stable delivery.


Accessibility Features
Government presentations must be accessible to all audiences, including people with disabilities. This is both a legal requirement and good practice for effective communication.
Built-in Accessibility Tools
Accessibility Checker: Review > Check Accessibility scans for common issues and suggests fixes. Run this before every external presentation.
Alt Text: Right-click images and select 'Edit Alt Text' to add descriptions for screen reader users.
Reading Order: View > Outline View shows the reading order. Use Selection Pane to adjust order if needed.
	Enabling Live Captions
1. Go to the Slide Show tab
2. Check 'Always Use Subtitles'
3. Configure subtitle settings (language, position)
4. When presenting, captions appear automatically based on your speech

	Accessibility Requirements
NT Government presentations should meet WCAG 2.1 AA standards. Key requirements include sufficient colour contrast ratios (4.5:1), alternative text for images, logical reading order, and meaningful link text.


Accessibility Checklist
	Before Presenting
1. Run Accessibility Checker and fix all issues
2. Verify all images have alt text
3. Check colour contrast meets 4.5:1 ratio
4. Ensure unique slide titles
5. Test with a screen reader if possible
6. Provide materials in advance for those who need them


Export and Distribution
Different audiences and purposes require different distribution formats. Choose the right format for your needs.
Export Options
PDF: Most common for distribution. Preserves formatting, viewable anywhere, prevents editing. Use for distributing to external audiences.
Video: Create MP4 for self-running presentations or online sharing. Useful for content that will be viewed without a presenter.
Images: Export individual slides as PNG or JPEG files. Useful when slides need to be included in other documents.
Handouts: Print multiple slides per page with space for notes. Consider environmental impact when printing.
	Exporting to PDF
1. Go to File > Export > Create PDF/XPS Document
2. Click 'Create PDF/XPS'
3. Choose location and filename
4. Click Options to configure slides, handouts, or notes format
5. Click Publish


Security Considerations
	Before Distributing
Inspect Document: Use File > Info > Check for Issues > Inspect Document to remove hidden data, comments, and personal information. Apply appropriate Sensitivity Labels before sharing. Consider adding password protection to PDF exports for sensitive content.

	Notes
 
 
 
 
 
 
 
 




Module 5: Compliance and Best Practices
Duration: 30 minutes
This module reviews government compliance requirements, security considerations, and best practices for responsible use of AI in government presentations. Understanding these requirements helps you create presentations that meet your professional obligations.
Government Compliance Frameworks
NT Government staff must comply with multiple regulatory frameworks when creating and sharing presentations, especially those incorporating AI-generated content. These frameworks exist to protect citizens, ensure accountability, and maintain public trust in government.
Information Security Manual (ISM)
The Australian Government Information Security Manual provides the standards for protecting government information. The current version includes specific guidance for AI tools.
While the Essential Eight primarily targets IT systems, end users have responsibilities too. These include only using approved applications (Microsoft 365 is approved), not disabling security features or bypassing controls, and using multi-factor authentication for all government accounts.
AI-Specific Considerations
Microsoft Copilot operates within the NT Government Microsoft 365 tenant security boundary. Your prompts and content stay within the government environment. Copilot respects existing permissions—it can only access files you already have access to. Data Loss Prevention (DLP) policies apply to Copilot interactions, and sensitive content restrictions are enforced.
	What NOT to Do
Don't copy sensitive government content into third-party AI tools (ChatGPT, Claude, Gemini, etc.) that aren't approved for government use. Copilot is approved; external AI tools are not. Using unapproved tools with government information may constitute a security breach.


Privacy Obligations
The Privacy Act 1988 (Cth) and Information Act 2002 (NT) govern how government handles personal information, including in presentations.
Personal Information in Presentations
Consider whether your presentation contains personal information such as names, photos, case studies, or statistics that could identify individuals. If so, consider whether you have consent or legal authority to include it, whether the information is necessary for the presentation's purpose, whether you've de-identified information where possible, whether sharing is limited to those who need to know, and whether the presentation is appropriately classified and labelled.
December 2024 Privacy Amendments
The Privacy Act amendments require transparency about AI-assisted decision-making. If AI helped create content that affects people's rights or interests, this may need to be disclosed. For internal presentations, AI assistance disclosure is generally not required. For public-facing materials affecting individuals, consider whether the audience should know AI was involved.
Records Management
Presentations created in the course of government business are official records and must be managed according to NT Records Management Standards.
Key Obligations
Creation: Draft presentations in approved systems (SharePoint, OneDrive for Business).
Classification: Apply appropriate sensitivity labels throughout the creation process.
Retention: Transfer finalised presentations to the Territory Records Manager (TRM) for long-term retention.
Disposal: Don't delete records without following disposal procedures approved by your records manager.
	SharePoint vs TRM
SharePoint and OneDrive are useful for drafting and collaboration, but they are NOT approved for long-term records retention. SharePoint files can be altered or deleted, sometimes automatically due to inactivity. Finalised presentations that constitute official records must be transferred to the Territory Records Manager (TRM) to meet Information Act 2002 (NT) requirements.

	Ministerial Briefings
Presentations prepared for ministers are significant records. Ensure they're transferred to TRM, properly classified, and not modified after delivery without version control. These records may be subject to future FOI requests or parliamentary inquiry.


NT Public Sector Code of Conduct
The Code of Conduct applies to all aspects of your work, including how you create and deliver presentations with AI assistance.
Relevant Code Principles
Act with Integrity: Be honest about AI involvement when appropriate. Don't present AI-generated content in ways that mislead about its origins.
Act with Care and Diligence: Verify AI-generated content for accuracy. You're responsible for what you present, regardless of how it was created.
Respect Others: Ensure presentations are accessible and inclusive. Consider diverse audiences across the NT.
Be Accountable: Take responsibility for your presentations. Document significant decisions about content and approach.
	AI and Professional Judgement
AI should support, not replace, professional judgement. If a presentation involves policy positions, legal matters, or decisions affecting people, ensure appropriate human review occurs regardless of AI assistance.


Best Practices Summary
Bringing together everything covered in this training, here are the key practices for responsible PowerPoint use with AI in NT Government.
	Before Creating
1. Consider your audience and purpose
2. Check for relevant templates or brand guidelines
3. Determine appropriate sensitivity classification
4. Plan where the presentation will be stored
5. Gather source documents in accessible locations if using AI

	While Creating
1. Save to SharePoint or OneDrive early and often
2. Use Copilot to enhance, not replace, your expertise
3. Verify all AI-generated content for accuracy
4. Add alternative text to images
5. Follow accessibility guidelines
6. Apply consistent formatting and branding

	Before Sharing
1. Run Accessibility Checker
2. Inspect document for personal/hidden information
3. Apply appropriate sensitivity labels
4. Consider privacy implications
5. Review compliance with relevant policies
6. Test presentation delivery if presenting live

	The Golden Rule
If you wouldn't be comfortable explaining how you created a presentation to your supervisor, an auditor, or the media, reconsider your approach. AI assistance is fine; lack of accountability is not.


Course Summary
Congratulations on completing the Microsoft PowerPoint with Copilot training. You've covered navigating the PowerPoint interface and creating presentations with AI assistance, developing content using text, shapes, images, and Excel integration, leveraging advanced AI features like Narrative Builder and speaker notes generation, delivering presentations effectively using Presenter View and Teams integration, and applying compliance requirements including accessibility, privacy, and records management.
These skills will help you create more effective government presentations while meeting your professional obligations. Remember that AI tools are powerful aids, but your professional judgement and accountability remain essential.
	Notes
 
 
 
 
 
 
 
 




Microsoft PowerPoint with Copilot
Quick Reference Guide
Essential Keyboard Shortcuts
	Shortcut
	Action
	Shortcut
	Action

	Ctrl + N
	New presentation
	F5
	Start from beginning

	Ctrl + M
	New slide
	Shift + F5
	From current slide

	Ctrl + S
	Save
	Alt + F5
	Presenter View

	Ctrl + Z
	Undo
	B / W
	Black / White screen

	Ctrl + D
	Duplicate slide
	Esc
	End slide show

	Ctrl + G
	Group objects
	Ctrl + P
	Print



Copilot Prompting Framework
	Goal
	Clearly state what you want to achieve

	Context
	Provide background and audience information

	Data
	Specify which data range or source file to use

	Expectation
	Define output format (slides, bullet points, summary, etc.)



Sensitivity Labels (PSPF)
OFFICIAL: Copilot can process - default for government business
OFFICIAL: Sensitive: Copilot applies additional protections
PROTECTED: Do NOT use with Copilot on standard networks

Recommended Transitions
Fade: Professional and subtle - works for all contexts
Push: Clean directional movement
Wipe: Reveals content progressively
None: Instant - appropriate for data-heavy presentations

NTG Brand Colours
	Orange #F4551A
	Navy #003251
	Teal #008387
	Olive #566C30



Contact Information
For questions after today's session or to provide feedback on the training:
Email: WorkforceCapability.DCDD@nt.gov.au

The Corporate Learning and Development team will send an evaluation link via myLearning for you to complete after the training.
	Thank you for participating in the Digital Literacy Program 2026
We hope you found this training valuable for your work with the Northern Territory Government.
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